Жижилкин Константин

Excel - помощь, консультации, обучение программе. Если мелкий вопрос - подскажу бесплатно, если нужно готовое решение или развернутый совет с пошаговым объяснением - за плату. Возможно написание инструкций как выполнять те или иные действия и операци Узнать подробнее

Область консультирования

программа Microsoft Excel для Windows - версии 2000, 2002, 2003, 2007, 2010, 2013 года.
Решение задач в Excel, готовые формулы, работа со списками, применение фильтров, создание и редактирование сводных таблиц и диаграмм и прочее в Excel в зависимости от Ваших потребностей.

Образование

Время консультирования

Не указано

Опыт

Опыт работы с программой Excel - более 10 лет, опыт преподавания - более 2-х лет.

Рассказать друзьям

Понравился эксперт? Порекомендуй друзьям в соцсетях.

Вот так:
=ЕСЛИ(ЕТЕКСТ(A1; ЕСЛИ(B5>=$B$1;30%*$F$1; ЕСЛИ(B5>=$C$1;70%*$F$1;«0»);"")

(Вашу формулу не проверял, сделал только дополнительное условие с проверкой, чтобы в A1 был текст)
29.06.15
ответ эксперта
Как вариант, это можно сделать в эксель:
Если, например, строка символов расположена в ячейке A1, то формула будет такая:
=(ДЛСТР(A1)-ДЛСТР(ПОДСТАВИТЬ(A1;"(";"")))=(ДЛСТР(A1)-ДЛСТР(ПОДСТАВИТЬ(A1;")";"")))

эта формула вернет ИСТИНА. если количество открывающихся и закрывающихся скобок одинаковое, если же оно будет разное, то формула вернет ЛОЖЬ
29.06.15
ответ эксперта
Жижилкин Константин
Рейтинг: 10
0 отзывов
0% положительных
2 ответов клиентам
0 лучших
от 0 до 200 руб.
стоимость консультации
30 минут
консультация длится
1 год 5 месяцев на сайте
Заходил 1 год назад