звук в браузерах.

Здравствуйте, возникла такая проблема… начну с начала и подробно.
Стояла windows 7, подключена акустика 5.1. Работает исправно. В браузерах, слушая музыку онлайн, просмотр фильмов онлайн (я знаю, что 5.1 в браузере быть не может), но стерео раскидывалось на все колонки и саб все равно, хотя бы какое-то объемное звучание было. Установил windows 10, через плееры (aimp, light alloy, vlc), да и любые другие 5.1 работает отлично, но вот с браузерами не хочет. работают только фронтальные колонки, то бишь 2.0 и хоть ты тресни не раскидывает стерео на всю систему. грешил на драйвера, устанавливал, ковырялся в настройках звуковой карты, в настройках аудио, не помогало ничего. и тут (не знаю почему) решил попробовать запустить музыку через microsoft edge… и, вот те раз, стерео раскинулось на все колонки и саб, все работает отлично, а в других браузерах нет… что может быть?

Ответы

Зайдите в «Панель управления» — «Звуки и аудиоустройства» — вкладка «Громкость» — кнопка «Дополнительно» и выберите «Система 5.1» и в драйверах на звуковую карту, если такие имеются поставьте расположение динамиков 5.1.
19.04.16
Рекомендуем личную консультацию

Глеб Черняк

Сейчас на сайте
Глеб Черняк
Глеб Черняк
Эксперт месяца
☑ Профессиональная помощь в настройке, установке любых программ, драйверов и операционных систем семейства Windows, Mac OS. ☑☑☑ Избавлю от вирусов, баннеров и прочей гадости. ☑ Помогу разобраться с железом. ☑ Видеомонтаж, Фото и видео услуги. ●●● Узнать подробнее
Посмотреть всех экспертов из раздела Технологии > Видео и аудио