Здравствуйте. есть такая непонятная проблема не могу ни как заставить переднюю звуковую панель работать. реалтек и виа не устанавливаются. в биосе манял с hd на 97 тоже не помогает



Дополнение автора от 30.09.16 20:50:16
Материнская asus p5k-e. Виндовс 10. задние динамики работают нормально (5.1) Подключено все правильно. Когда втыкаю наушники (всякие разные) в момент втыка присутствует такой характерный шумок.

Дополнение автора от 30.09.16 20:53:34
реалтек и виа устанавливаются ну по крайней мере есть вид установки ( ошибок в процессе установки ни каких не бывает) после установки есть только пару  символических файлов в программ файлс и все



Дополнение автора от 30.09.16 20:58:33
на данный момент не стоит ни каких специальных драйверов
30.09.16
2 ответа

Ответы

если звук есть хоть где то, это не проблема драйверов (они уже работают)
если не работает только передняя панель — она просто не подключена к материнке
30.09.16
Здравствуйте!
А задняя панель работает нормально? Какие драйверы при этом установлены?
1. Посмотрите в корпусе — подключены ли разъемы от передней панели на мат. плату.
2. Иногда помогает отключение опции типа «Detect front panel sound»
Или хотя бы напишите модель Вашей материнской платы
30.09.16
Рекомендуем личную консультацию

Глеб Черняк

Сейчас на сайте
Глеб Черняк
Глеб Черняк
Эксперт месяца
☑ Профессиональная помощь в настройке, установке любых программ, драйверов и операционных систем семейства Windows, Mac OS. ☑☑☑ Избавлю от вирусов, баннеров и прочей гадости. ☑ Помогу разобраться с железом. ☑ Видеомонтаж, Фото и видео услуги. ●●● Узнать подробнее
Посмотреть всех экспертов из раздела Технологии