Здравствуйте, помогите пожалуйста. Надо сделать примерно такое: Если в А1 написано Сок или Вода, то число в В1 умножается на 21, а если написано Квас, то не умножается))

Лучший ответ по мнению автора

Забейте в С1 формулу:
=ЕСЛИ(ИЛИ(A1=«Сок»;A1=«Вода»);B1*21;B1)

Результат:
в ячейке С1 будет число = (число в В1)*21, если в яч. А1 стоит «сок» или «Вода» 
                        или число = (число в В1), если в яч. А1 стоит «квас»
25.07.19
Лучший ответ по мнению автора

Елена Васильевна

Сейчас на сайте
Читать ответы

Сергей Викторович

Сейчас на сайте
Читать ответы

Михаил Ободовский

Читать ответы
Посмотреть всех экспертов из раздела Учеба и наука > Информатика
Пользуйтесь нашим приложением Доступно на Google Play Загрузите в App Store