Друзья, помогите составить формулу для MS Excel, моя почему-то не робит для заданных условий Что дано? 1) Есть ячейка А и её

значение(числовое) 2) Есть ячейка Б и её значение(числовое) 3) Есть ячейка В, которая является результатом деления А на Б Что требуется? Проверять значение ячейки В трижды: 1) Если значение В больше либо равно 25 и меньше 30, то к значению ячейки В(А/Б) прибавить 0,1 иначе В просто = А/В 2) Если значение В больше либо равно 30 и меньше 40, то к значению ячейки В(А/Б) прибавить 0,25 3) Если значение В больше 40, то к значению ячейки В(а/Б) прибавить 0,4 Как всё это уместить в одну формулу ?)

Ответы

Вот формула:
=ЕСЛИ(И(A1/B1>=25;A1/B1<30);A1/B1+0,1; ЕСЛИ(И(A1/B1>=30;A1/B1<40);A1/B1+0,25; ЕСЛИ(A1/B1>=40;A1/B1+0,4;A1/B1)))
Вот в виде картинки:
06.09.19

Александр

от 100 p.
Читать ответы

Антон

от 50 p.
Читать ответы

Алексей

от 0 p.
Читать ответы
Посмотреть всех экспертов из раздела Технологии > Базы данных
0 ответов
23.11.14
Вопрос задан анонимно
Пользуйтесь нашим приложением Доступно на Google Play Загрузите в App Store