Добрый день, эксперты Excel, помогите, пожалуйста, с задачей

есть 3 столбца со значениями, нужно значения из столбца А найти в столбце С, и записать значение из соседней найденой ячейки (D столбец) в ячейку В (столбец B пустой, надо заполнить). Примеру к изображению ниже: Найти в столбце С значение А1 — 12345, и записать в В1 значение из D3.

Лучший ответ по мнению автора

В ячейку B1 вставьте формулу:
=ВПР(A1;C:D;2; ЛОЖЬ)
протяните вниз.
16.09.19
Лучший ответ по мнению автора
Рекомендуем личную консультацию

Alexander

Сейчас на сайте
HTML, CSS • JavaScript • PHP • SQL • Python • Удаленная помощь • На сайт захожу периодически, поэтому ответить могу не сразу
Посмотреть всех экспертов из раздела Технологии > Базы данных
Пользуйтесь нашим приложением Доступно на Google Play Загрузите в App Store