Добрый день. Подскажите, как можно сделать в гугл таблицах, чтобы при копировании формулы у меня одни переменные изменялись а другие нет. Например

=СУММЕСЛИ('Расчетная таблица'!B2:B480;A6;'Расчетная таблица'!L2:L480) Мне необходимо чтобы B2:B480 и L2:L480 оставались без изменения, а A6 изменялось. у меня либо меняется все, если перетягивать вниз, либо не меняется ничего, если просто копировать как текст. Заранее спасибо

Ответы

Добрый. 
Фактор ячейки А6 нужно выносить за пределы. Вообще, менять логику. Сейчас у вас ошибка. 
Вы неправильно ставите задачу и смешиваете данные.
21.03.19
Татьяна, могу помочь. Можете прислать пример?
07.04.19
Рекомендуем личную консультацию

Сергей

Программирование (сайты/базы данных/программы/скрипты/дипломные работы/курсовые/лабораторные и другое) WEB | HTML| CSS | JavaScript | PHP | SQL | Python | C++ | Удалённая помощь | Автоматизация рутинных задач | Нестандартные задачи | etc. . .
Посмотреть всех экспертов из раздела Технологии > Базы данных
Пользуйтесь нашим приложением Доступно на Google Play Загрузите в App Store