Нет сигнала на мониторе

Доброго времени суток.
Столкнулся с проблемой, после покупки и установки новой видеокарты — нет сигнала на мониторе.
Мать Pegatron 2AB6 Видеокарта Амд Радеон 7870 от гигабайт. Питания хватает, все кулеры работают.
Удалял старые графические драйвера, сбрасывал биос и перемычкой и батарейкой — по прежнему нет сигнала. Может кто сталкивался и нашел решение или действительно знаком с этой проблемой, и знает как её решить.

09.04.13
2 ответа

Ответы

когда компьютер включается компьютер должен проходить тест Биос… тогда отображается экран в текстовом режиме… если вы его видите — значит проблемы с драйверами… пробуем зайти в безопасном режиме и установить драйвера с офсайта производителя… если тест не видно — тогда дело с железом… может кабель монитора некорерктно подключен или он не плотно подключен или отошел у основания монитора… также если компьютер пищит (если вы писчик не выдрали), то может быть что не до конца всунули видеокарту в разъем...

09.04.13

доп питание воткнули на видюху?

09.04.13
Рекомендуем личную консультацию

Глеб Черняк

Сейчас на сайте
Глеб Черняк
Глеб Черняк
Эксперт месяца
☑ Профессиональная помощь в настройке, установке любых программ, драйверов и операционных систем семейства Windows, Mac OS. ☑☑☑ Избавлю от вирусов, баннеров и прочей гадости. ☑ Помогу разобраться с железом. ☑ Видеомонтаж, Фото и видео услуги. ●●● Узнать подробнее
Посмотреть всех экспертов из раздела Технологии > Железо
8 ответов
10.09.10
Вопрос задан анонимно
Пользуйтесь нашим приложением Доступно на Google Play Загрузите в App Store