Как прописать формулу чтобы автоматически вычислялось среденее значение последних 4 столбцов, при том, что числа в столбцы добавляются постоянно.

14.03.21
2 ответа

Ответы

Чтобы ответить на вопрос, нужно уточнение. Данные дополняются по строкам или столбцам?
26.03.21
Если цифры добавляются в столбцы, то можно вот так:
=СРЗНАЧ(СМЕЩ(A1;0; СЧЁТ(B1:EU1)-3;1;4))
Диапазон B1:EU1 можете заменить на свой максимально возможный
26.03.21

Глеб Черняк

Сейчас на сайте
Глеб Черняк
Эксперт месяца
Читать ответы

Julia

Читать ответы

Виталий

Читать ответы
Посмотреть всех экспертов из раздела Технологии
Пользуйтесь нашим приложением Доступно на Google Play Загрузите в App Store